Shippo is partially down
Incident Report for ShipHero
Resolved
Shippo reports the issue is fully resolved.
Posted May 24, 2022 - 17:09 UTC
Monitoring
The Shippo API is partially down, it is often quoting but not generating labels. You can disable Shippo temporarily to keep shipping or wait until Shippo resolves it. Shippo is aware of the issue and you can monitor on their status page at https://status.goshippo.com/ We are in communication with the Shippo team in real time.
Posted May 24, 2022 - 15:59 UTC
This incident affected: Label Printing and Miscellaneous Services.