Endpoint Outage Detected

Incident Report for ShipHero

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 19:38 UTC

Monitoring

A fix has been implemented and we are monitoring system performance.
Posted Jun 30, 2025 - 19:34 UTC

Identified

The issue has been identified and we have resolved the issue. We will monitor the system .
Posted Jun 30, 2025 - 19:33 UTC

Investigating

We are currently investigating a problem with access to our ShipHero Endpoints
Posted Jun 30, 2025 - 19:29 UTC
This incident affected: ShipHero Authentication.