TikTok - "Upgraded Shipping" feature issue.

Incident Report for ShipHero

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 13:51 UTC

Monitoring

ShipHero Engineering in partnership with TikTok implemented a solution for this issue. We are currently monitoring the health of the API Integration and will continue to monitor over the next business day. Please communicate any new issues observed (Post Aug 6 5pm EST) to ShipHero Technical Support.
Posted Aug 06, 2025 - 20:56 UTC

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 21:19 UTC

Investigating

We are currently investigating an issue related to the "Upgraded TikTok Shipping Feature". Until otherwise notified, we are advising ShipHero customers "Not to Upgrade". We are in communication with TikTok integration and development resources and will update this incident as soon as TikTok provides further clarity and confirmation of next steps on upgrade compatibility.
Posted Aug 01, 2025 - 12:00 UTC
This incident affected: Store Integrations.