Cannot generate Amazon Seller Fulfilled Prime labels
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 21:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 16, 2019 - 20:13 UTC
Update
This issue has been resolved, thank you for your patience.
Posted about 1 month ago. Sep 16, 2019 - 20:12 UTC
Update
We have also identified that no order information is being received from connected Amazon accounts.
Posted about 1 month ago. Sep 16, 2019 - 19:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 16, 2019 - 18:59 UTC
Identified
There is an issue preventing the generation of Amazon shipping labels, our team is currently working to find a solution. We have a support ticket in with Amazon and are awaiting a response.

Please use Amazon Seller Central to generate labels until this issue is resolved.
Posted about 1 month ago. Sep 16, 2019 - 18:54 UTC
This incident affected: Stores and Printing.