Intermittent errors on shipping.shiphero.com
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 18:15 UTC
Monitoring
We've fixed the underlying issue and the system is stable again. We will continue to monitor closely.
Posted Nov 14, 2024 - 18:00 UTC
Investigating
We're investigating an infrastructure issue causing intermittent 500 errors when loading pages as well as a response of "there was an error printing label" on some label generation requests. We'll update as soon as rectified.
Posted Nov 14, 2024 - 17:29 UTC
This incident affected: Label Printing.