FedEx Outage
Incident Report for ShipHero
Resolved
FedEx service is now restored.
Posted Oct 05, 2024 - 18:02 UTC
Update
We have spoken to the correct people at FedEx and they are working on finding a resolution. We will update here as soon as we get an update.
Posted Oct 05, 2024 - 17:47 UTC
Identified
FedEx labels are not generating. This seems to be because last night FedEx turned off access to the API we were using for address validation. We've contacted FedEx and are also looking at how to bypass from our end.
Posted Oct 05, 2024 - 16:01 UTC
This incident affected: Label Printing.