DHL API Outage

Incident Report for ShipHero

Resolved

The DHL API is now fully functional.
Posted Dec 10, 2025 - 17:22 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 10, 2025 - 17:04 UTC

Monitoring

DHL is reporting that the APIs are recovering, and we are seeing an increase in successful requests. We will continue to monitor.
Posted Dec 10, 2025 - 17:03 UTC

Investigating

DHL is experiencing issues with their API which is impacting quoting and label generation. Label generation using "cheapest" may fail if DHL is an included carrier. You can disable quoting for DHL to temporarily remove it and continue shipping using other carriers.

More details can be found here: https://status.api.dhlecs.com/
Posted Dec 10, 2025 - 16:53 UTC
This incident affected: Label Printing.