FedEx Smartpost aka Ground Economy label generation errors
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted May 31, 2022 - 14:41 UTC
Investigating
FedEx Smartpost aka Ground Economy labels are not printing right now due to a format change FedEx made to their API response. We are working on resolving.
Posted May 31, 2022 - 13:39 UTC
This incident affected: Label Printing.