GraphQL public API errors slightly degraded
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 18:04 UTC
Monitoring
There's some holiday scalability work happening on our GraphQL public api infrastructure right now that is resulting in some slow responses and timeouts, it should all return to normal shortly.
Posted Jul 23, 2020 - 17:57 UTC
This incident affected: ShipHero Public API.