ShipHero Picking & Packing Stopped - Automation Rules Did Not Run
Incident Report for ShipHero
Resolved
All orders are in.
Posted Oct 08, 2021 - 19:14 UTC
Update
Most orders have been imported, we expect all orders to have completed the import within the next hour.
Posted Oct 08, 2021 - 17:21 UTC
Update
ShipHero has been brought back online and is fully functional. Please resume picking and packing as normal. In the event that you have orders in totes that don't scan, you will need to put those items away and re-pick them.
Posted Oct 08, 2021 - 15:45 UTC
Monitoring
ShipHero Engineers are going to start bringing the application back up. Any Shopify orders that came in overnight and had not yet been shipped have been deleted. ShipHero will reimport these orders over the next 2 hours.

In the event that you have orders in totes that don't scan, you will need to put those items away and re-pick them.
Posted Oct 08, 2021 - 15:42 UTC
Update
ShipHero has experienced an incident where Shopify orders came in overnight without their line items. Automation rules dependent on line items did not run. The issue with Shopify line items not importing has been fixed, orders are now importing with line items. However, there are still a lot of orders where automation rules did not run.

ShipHero Engineers have halted the ability to pick and pack orders while investigating which orders should have had automation rules run on them. Once we have identified these orders, we will delete and reimport them so that the rules will run.
Posted Oct 08, 2021 - 15:15 UTC
Investigating
We need to do a data cleanup related to the earlier incident so we are taking down the entire system to prevent people from shipping orders that are not correct.
Posted Oct 08, 2021 - 14:58 UTC
This incident affected: API & Mobile, Dashboard, and Printing.