FedEx API is running slow
Incident Report for ShipHero
Resolved
Almost all FedEx transactions are succeeding now so we are closing status. We continue to monitor carrier performance as always.
Posted Nov 27, 2023 - 19:40 UTC
Identified
FedEx has a performance issue therefore printing or quoting FedEx as well as cheapest are slow. We have contacted FedEx seeking a resolution time.
Posted Nov 27, 2023 - 17:35 UTC
This incident affected: Label Printing.