Totes not clearing on ship
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 00:26 UTC
Update
All issues have been resolved as of 6:42pm EST.
Posted Aug 03, 2023 - 23:03 UTC
Monitoring
The code that is processing the totes is running now. You may seem some totes fixed and some not. We'll update when all are fixed. Don't clear the totes and don't set the orders as fulfilled. If you clear the tote manually or set the order as fulfilled manually, your data will be wrong including the potential for inventory not being deducted for that shipment.
Posted Aug 03, 2023 - 21:25 UTC
Update
We're still working on recovering the data to fix the old totes. Don't clear the totes and don't set the orders as fulfilled. We'll get those fixed as quickly as possible.
Posted Aug 03, 2023 - 19:38 UTC
Update
Fixed for all new shipments. DO NOT CLEAR THE AFFECTED TOTES. We're going to reprocess and clear the totes. If you clear the totes it will cause the data from the totes to be loss. Please don't clear the affected totes, we'll reprocess, clear the totes and post an update when fully reprocessed.
Posted Aug 03, 2023 - 18:28 UTC
Identified
We believe we have identified the issue and are working to have a resolution in place in 15 minutes. We will update in 15 minutes.
Posted Aug 03, 2023 - 18:14 UTC
Investigating
Totes are not clearing after label generation. We're investigating.
Posted Aug 03, 2023 - 18:07 UTC
This incident affected: Label Printing.