Shippo appears to be down.
Incident Report for ShipHero
Resolved
Shippo's API has been stable for an extended period so closing this status.
Posted Aug 04, 2023 - 22:17 UTC
Monitoring
Shippo's API has recovered. They still have their status open which you can track at https://status.goshippo.com/
Posted Aug 04, 2023 - 19:36 UTC
Investigating
Calls to Shippo are timing out. We've raised the issue with Shippo and will follow up.
Posted Aug 04, 2023 - 19:18 UTC