Scheduled FedEx Maintenance
Scheduled for Jan 17, 02:00 - 23:00 UTC
Update
FedEx has provided customers with a notice that they will be undergoing a required maintenance during this time. Due to the required maintenance, customers using FedEx Web Services will be unable to process certain transactions between Saturday January 16th at 9 PM ET and Sunday, January 17th at 6 PM ET.
Posted Dec 23, 2020 - 15:40 UTC
Scheduled
FedEx has provided customers with a notice that they will be undergoing a required maintenance during this time. Due to the required maintenance, customers using FedEx Web Services will be unable to process certain transactions between Saturday January 16th at 9 PM ET and Sunday, January 17th at 6 PM ET.
Posted Dec 23, 2020 - 15:39 UTC
This scheduled maintenance affects: Third Party Services.