IOS application version 2.2 fails to scan
Incident Report for ShipHero
Resolved
The incident has been resolved
Posted Sep 29, 2023 - 14:32 UTC
Monitoring
We have released a new version -2.2.0.279- which includes a fix for all scanning problems. Everything should be back to normal.
Posted Sep 29, 2023 - 12:06 UTC
Identified
We have identified the source of the issue and we are working on the release of a fixed version
Posted Sep 29, 2023 - 11:29 UTC
Investigating
We are currently investigating reports about scanning malfunctions in the latest version of the application: 2.2. We advice customers to not upgrade versions past 2.0.9
Posted Sep 29, 2023 - 10:48 UTC
This incident affected: ShipHero Mobile App.