Workstation Issues
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted May 29, 2023 - 09:05 UTC
Investigating
We have received reports of authentication issues with the workstation app resulting in issues with logging in and printing. Our engineering team is actively investigating the issue.

If you are experiencing a login error or printing issues on the workstation app, please download the ShipHero Packing app so you can keep using your printers to print labels. Follow this steps to do so https://software-help.shiphero.com/hc/en-us/articles/4419362222733-How-to-Use-Troubleshoot-the-Packing-App
Posted May 29, 2023 - 08:01 UTC