ShipHero Authentication Issues
Incident Report for ShipHero
Resolved
ShipHero Engineers have confirmed that all systems are back up and operational.
Posted Oct 30, 2023 - 20:39 UTC
Monitoring
It appears that the Auth0 issues have started to subside. ShipHero Engineers are monitoring all platforms and will provide an update once the issue is fully resolved.
Posted Oct 30, 2023 - 20:25 UTC
Identified
Engineers have identified an issue with Auth0, which is preventing users from being able to authenticate into ShipHero applications. Engineers are actively partnering with Auth0 Engineers to monitor the situation. We will continue to provide updates as we receive them.
Posted Oct 30, 2023 - 20:19 UTC