Reported Issues with Canada Post Quoting and Labels
Incident Report for ShipHero
Resolved
Outage has been resolved. Our team will continue to monitor.
Posted Apr 17, 2018 - 13:04 UTC
Monitoring
We continue to monitor the outage. More information is available directly from Canada Post http://status.canadapost.ca/
Posted Apr 16, 2018 - 21:56 UTC
Investigating
Canada Post has notified our team that they are currently experiencing issues and are working to resolve.
Posted Apr 16, 2018 - 15:55 UTC