Connectivity Issues
Incident Report for ShipHero
Resolved
This issue is now resolved. Our engineering and devops teams continue to monitor to ensure full system availability.
We continue to work through processing all requests that came in during the affected period. We do not expect any data loss as a result.

Any requests sent to the public API that failed would need to be resent.
Posted Aug 15, 2021 - 18:37 UTC
Update
The fix has been deployed and all services are fully operational. We will continue to monitor.
Posted Aug 15, 2021 - 18:21 UTC
Monitoring
A fix has been deployed and we are monitoring.
Posted Aug 15, 2021 - 18:10 UTC
Update
Engineers from AWS are working on a fix. We are working to restore full operations as soon as possible.
Posted Aug 15, 2021 - 18:02 UTC
Update
Engineers from Amazon Web Services and ShipHero are continuing to investigate the issue.
Posted Aug 15, 2021 - 17:33 UTC
Identified
Engineers have identified the cause and are working on a solution.
Posted Aug 15, 2021 - 16:43 UTC
Investigating
Engineers are currently investigating a connectivity issue that may affect your ability to login or use ShipHero. We will update as soon as more information is available.
Posted Aug 15, 2021 - 16:30 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, Label Printing, and ShipHero Public API.