URGENT: Disable Auto Updates of your ShipHero app
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 16:22 UTC
Update
There is a release in the app store that fixes this issue. It is version 1.8.23. Go to the app store, confirm you see 1.8.23 and if you do, go ahead and update. If you don't see 1.8.23 check again in a few minutes.
Posted Nov 26, 2019 - 16:19 UTC
Investigating
For every mobile device used to batch pick, disable auto updates for this morning. To do so go to
Settings -> Tap on your Apple ID -> Itunes & App Store -> Uncheck App Updates
If the app auto updates you may not be able to batch pick.
Posted Nov 26, 2019 - 13:39 UTC
This incident affected: ShipHero Mobile App.