ShipHero Incident
Incident Report for ShipHero
Resolved
All systems are back up and operational.
Posted Jul 14, 2020 - 19:16 UTC
Update
ShipHero Engineers have confirmed that Endicia is back up and running and that shipping can continue. Orders between 10:56 AM ET to 11:45 AM ET are currently being reprocessed by ShipHero Engineers to update their fulfillment status.
Posted Jul 14, 2020 - 17:01 UTC
Update
ShipHero is still investigating this issue.
Posted Jul 14, 2020 - 16:48 UTC
Update
ShipHero has paused shipping with Endicia as we continue to work through this incident. We appreciate your patience and will continue to keep you in the loop as things progress.
Posted Jul 14, 2020 - 16:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2020 - 16:19 UTC
Investigating
ShipHero has identified a problem impacting all systems. Engineers are currently investigating, we will provide updates as soon as we have them.
Posted Jul 14, 2020 - 16:12 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, Store Integrations, Label Printing, ShipHero Public API, and Miscellaneous Services.