Errors of This carrier is currenlty experiencing Timeout issues on printing
Incident Report for ShipHero
Resolved
The issue has been resolved. We're monitoring.
Posted Oct 27, 2022 - 22:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2022 - 22:55 UTC
Investigating
When printing some labels you may receive an error of This carrier is currenlty experiencing Timeout issues on printing. We're investigating the cause of these errors.
Posted Oct 27, 2022 - 22:43 UTC
This incident affected: Label Printing.