dashboard No Gateway or Something went wrong
Incident Report for ShipHero
Resolved
ShipHero Engineers have identified and fixed this issue. All areas are up and operational at this time.
Posted Mar 17, 2022 - 14:41 UTC
Investigating
On https://app.shiphero.com/dashboard some requests are getting No Gateway or Something went wrong
Refreshing the page will resolve the issue.
We're working on correcting the underlying issue.
Posted Mar 17, 2022 - 13:48 UTC
This incident affected: ShipHero Dashboard.