Incorrect Inventory Deduction
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 22:23 UTC
Update
ShipHero Engineers have fixed all orders that were impacted by this incident. All static slotting inventory has been fixed. Dynamic slotting will show less on-hand inventory than actual. ShipHero Engineers are reviewing these SKUs and finalizing the fix for inventory that was over-deducted. We will provide another update in the morning, once the dynamic slotting inventory has been cleaned up.
Posted Mar 06, 2024 - 03:13 UTC
Monitoring
You can resume shipping. The orders that shipped during the issue caused wrong inventory and the items to stay in the totes and the orders to not be fully fulfilled. We're fixing that data.
It is very important that you do not manually fix the inventory or clear the totes or set the orders as fulfilled. We appreciate your patience will we fix the data. You can ship any orders whether they are in totes or not.
If a tote shows in use don't clear it, it'll automatically clear when our data cleanup is done.
Posted Mar 05, 2024 - 15:13 UTC
Identified
Please pause shipping and it is very important that you do not try to manual fix the data for inventory or shipments. We'll be fixing them all automatically. If you update inventory or clear totes manually your data will become wrong. We'll post when you can resume shipping.
Posted Mar 05, 2024 - 15:05 UTC
Investigating
We are currently investigating this issue.
Posted Mar 05, 2024 - 14:50 UTC
This incident affected: Label Printing and Miscellaneous Services.