ShipHero Incident
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 17:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 16:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 16:56 UTC
Investigating
We are currently investigating an issue that is impacting all components.
Posted Nov 12, 2019 - 16:42 UTC
This incident affected: Stores (Shopify API & Mobile, BigCommerce API), Support Services (Help Scout Email Processing), Carriers (EasyPost API, Shippo API), and API & Mobile, Dashboard, Stores, Support, Printing, Third Party Services, Public-API-V2.