FedEx API Errors
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 00:26 UTC
Monitoring
FedEx API looks to be recovering, you can go ahead and try to print. We're monitoring.
Posted Jul 22, 2020 - 23:35 UTC
Identified
Confirmed that FedEx API label printing is down. FedEx API for quoting is fine. Once the API recovers you'll be able to print labels.
Posted Jul 22, 2020 - 23:27 UTC
Investigating
We're seeing a high number of errors from the FedEx API.
Posted Jul 22, 2020 - 23:14 UTC
This incident affected: Third Party Services.