Slowness with web app and trouble logging in

Incident Report for ShipHero

Resolved

This incident has been resolved.
Posted Aug 14, 2023 - 13:08 UTC

Monitoring

The issue has been resolved and we are monitoring the ensure that performance is stable.
Posted Aug 14, 2023 - 13:04 UTC

Identified

We have identified the issue and are working on a resolution.
Posted Aug 14, 2023 - 12:57 UTC

Investigating

Some customers are experiencing slowness with the web app and trouble logging in to the mobile app. We are investigating.
Posted Aug 14, 2023 - 12:50 UTC
This incident affected: ShipHero Mobile App and ShipHero Dashboard.