Web dashboard - app.shiphero.com - some pages not loading
Incident Report for ShipHero
Resolved
This issue has been resolved. Thank you for your patience.
Posted Apr 22, 2024 - 18:20 UTC
Identified
There is an issue with some pages of the web dashboard - app.shiphero.com - not loading. We have identified the issue and are working on a fix.
Posted Apr 22, 2024 - 18:05 UTC
This incident affected: ShipHero Dashboard.