Issue with API Endpoints
Incident Report for ShipHero
Resolved
The issue has been resolved. Appreciate your patience!
Posted 4 months ago. Mar 15, 2019 - 19:48 UTC
Identified
Some API endpoints are not rejecting requests - we are currently working to fix this issue.
Posted 4 months ago. Mar 15, 2019 - 19:41 UTC
This incident affected: API & Mobile.