Totes are clearing slowly
Incident Report for ShipHero
Resolved
We're fully caught up. Thank you for your patience.
Posted Feb 07, 2022 - 15:59 UTC
Monitoring
System is catching up quickly and should be back to normal operation shortly.
Posted Feb 07, 2022 - 15:50 UTC
Identified
Totes are taking longer to clear than normal after they are shipped.
Do not manually clear the totes, as that will cause issues with the item deducting from bins. Simply wait, the totes will clear.
We have identified the cause of the slowness and the team is resolving now.
Posted Feb 07, 2022 - 15:37 UTC
This incident affected: Label Printing.