Purolater Quoting is Delayed
Incident Report for ShipHero
Resolved
Purolator quote requests are still being monitored.
Posted 4 months ago. Mar 28, 2019 - 13:00 UTC
Update
Dashboard is running as expected.
Posted 4 months ago. Mar 27, 2019 - 16:05 UTC
Update
Dashboard is not responding. Our team is investigating the cause.
Posted 4 months ago. Mar 27, 2019 - 16:03 UTC
Update
The Dashboard issue has been resolved. We continue to investigate the Purolator delays.
Posted 4 months ago. Mar 27, 2019 - 15:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Mar 27, 2019 - 15:47 UTC
Update
ShipHero Dashboard not loading. We are currently investigating.
Posted 4 months ago. Mar 27, 2019 - 15:35 UTC
Identified
Our team has noticed a delay in quote responses from the Purolator API and have reached out to find out more.
Posted 4 months ago. Mar 27, 2019 - 15:18 UTC
This incident affected: Dashboard and Printing.