ShipHero API
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 17:47 UTC
Update
Issue is resolved
Posted Apr 15, 2020 - 17:46 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2020 - 17:23 UTC
This incident affected: ShipHero Public API.