Can't print Shippo labels
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted May 22, 2024 - 17:28 UTC
Monitoring
The issue seems mostly resolved, we'll continue monitoring.
Posted May 22, 2024 - 17:14 UTC
Identified
Shippo's label printing API has been down since 12:02 EST, so no Shippo labels can be generated from ShipHero. If you need to continue shipping while rate-shopping, you can temporarily disable Shippo from your carrier settings page. We'll continue to monitor and update when Shippo resolves the issue. You can track it directly from Shippo in their status page: https://status.goshippo.com/
Posted May 22, 2024 - 16:31 UTC
This incident affected: Label Printing.