Intermittent performance on app.shiphero.com
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 18:35 UTC
Monitoring
Our platform is experiencing intermittent performance issues. Our Engineering team has identified this issue and is working to resolve it as soon as possible.
Posted Nov 09, 2023 - 15:24 UTC
This incident affected: ShipHero Mobile App and ShipHero Dashboard.