Stability Issues Identified with iOS 16.3.1
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 18:07 UTC
Update
If you are experiencing issues after updating to iOS 16.3.1 we recommend disabling the Voice Picking feature. This can be found on the user settings page and can be disabled by unchecking the "Enable sound feedback" option. As we continue to investigate this issue, we have found that disabling that option improves the performance and stability of the app.
Posted Feb 22, 2023 - 17:04 UTC
Identified
ShipHero engineers have identified that the recent update to Apple's iOS operating system version 16.3.1 causes stability issues with ShipHero's mobile app that may negatively impact mobile picking workflows. ShipHero is working with Apple to address this issue, and we expect a resolution to be deployed in the next few days. We suggest that you refrain from updating your full fleet of iOS devices until you have validated the updated versions work well in your environment.
Posted Feb 21, 2023 - 18:17 UTC
This incident affected: ShipHero Mobile App.