ShipHero Dashboard
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 21:04 UTC
Monitoring
ShipHero Engineers have resolved the issue and are currently monitoring.
Posted Jul 07, 2020 - 20:49 UTC
Identified
ShipHero Engineers have identified an issue that is impacting the app.shiphero.com dashboard and are working to bring the system back online.
Posted Jul 07, 2020 - 20:42 UTC
This incident affected: Dashboard.