Printing Issues.
Incident Report for ShipHero
Resolved
Printers and Scales using the workstation have been moved off of AWS and are now functional.

To take advantage of this fix:
- Ensure that you are on workstation version 6.9.x
- Restart services

If you are not able to print or weigh after taking these steps, please engage ShipHero Support for further troubleshooting.
Posted Nov 25, 2020 - 20:04 UTC
Identified
If you're using Packing App things are still working fine.
If you're using Workstation App we have implemented a partial fix, which bypasses AWS. The fix will allow prints but will not read from the scale so weights will have to be entered manually.
TO TAKE ADVANTAGE OF THE FIX: Please close and reopen the Workstation App for this change to go live.
The team is still working to see if we can get Scales working on Workstation App using this solution. If we are able to do so we'll send another update.
Of course we are also awaiting a resolution of the AWS issue which will resolve this entirely and will require another restart of the Workstation App.
Posted Nov 25, 2020 - 19:43 UTC
Monitoring
We have put a fix in place to address printing from Mobile (not scales).

- Ensure that you are on the most recent version of the workstation (version 6.9.x)
- Your workstation can be updated by going to app.shiphero.com > My Account > Apps
- Restart your workstation

If you have followed the steps above and are still not able to print, please reach out to ShipHero Support.
Posted Nov 25, 2020 - 19:42 UTC
Update
Additionally Amazon's seller central UI is not showing sales for the last 2 hours and their API is being wonky, likely caused by the AWS issue. Once Amazon closes the issue we'll do a pull from Amazon to get any orders that their API isn't currently returning.
Posted Nov 25, 2020 - 16:16 UTC
Update
To track the status of the incident on AWS see https://status.aws.amazon.com/
Posted Nov 25, 2020 - 16:10 UTC
Identified
An ongoing AWS incident has been impacting performance for users of the workstation app all morning. AWS has confirmed the issue is not specific to ShipHero (there are also lots of people on Twitter complaining) and they are working on the problem.
However, we released earlier this year a new Packing App which you can download at https://app.shiphero.com/apps
The Packing App communicates between the printers, scales and shipping.shiphero.com directly, cutting AWS out of that step which means it isn't impacted by this issue.
Users of the Packing App are not impacted by this issue and we recommend you adopt the Packing App to resolve this incident and to avoid impact from inevitable future AWS issues.
Posted Nov 25, 2020 - 15:27 UTC
Investigating
Performance is degraded due to an AWS issue. AWS confirmed an issue not specific to ShipHero. Waiting on a resolution from AWS
Posted Nov 25, 2020 - 15:02 UTC
This incident affected: Store Integrations and Label Printing.