System outage

Incident Report for ShipHero

Resolved

This incident has been resolved
Posted Dec 01, 2025 - 02:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Dec 01, 2025 - 02:21 UTC

Update

We are continuing to work on a fix for this issue
Posted Dec 01, 2025 - 02:18 UTC

Identified

The issue has been identified and a fix is currently being implemented
Posted Dec 01, 2025 - 02:17 UTC

Investigating

We are aware of a problem with our platform and we currently investigating it.
Posted Dec 01, 2025 - 02:03 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, Store Integrations, Label Printing, ShipHero Public API, ShipHero Authentication, and Miscellaneous Services.