Slowness
Incident Report for ShipHero
Resolved
We determined the source of the issue was a failure in one of the instances balancing requests to the database.
We have increased the monitoring on that side of the infrastructure and will be implementing additional measures to prevent the cascading effect.
Posted Nov 22, 2023 - 09:28 UTC
Monitoring
We have identified the cause of the performance drop and resolved it.
Posted Nov 22, 2023 - 09:17 UTC
Investigating
We are investigating reports of general slowness in the app.
Posted Nov 22, 2023 - 07:40 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, and ShipHero Authentication.