app.shiphero.com is down
Incident Report for ShipHero
Resolved
There is an ongoing AWS outage with DNS changes. We have implemented a workaround while AWS works to resolve the issue.
Posted 2 months ago. May 10, 2019 - 22:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 10, 2019 - 21:24 UTC
This incident affected: Dashboard.