Delays in Application Load Times
Incident Report for ShipHero
Resolved
We identified and resolved the issue which was causing delayed load times. All functions are now performing as expected.
Posted Aug 06, 2019 - 15:42 UTC
Investigating
We have been made aware of delayed load times and are currently investigating.
Posted Aug 06, 2019 - 15:38 UTC
This incident affected: ShipHero Mobile App and ShipHero Dashboard.