Sitewide issue which seems to be the result of an AWS issue
Incident Report for ShipHero
Resolved
Amazon's Seller Central API is now working and we're pulling in Amazon.com orders.
Posted Dec 07, 2021 - 21:45 UTC
Update
We have restored access to https://app.shiphero.com/
You may need to close and reopen your browser to access it.
We restored by working around the parts of AWS that remain down.
We continue to monitor in case other parts of AWS have issues.
At this time all parts of ShipHero are fully operational.
Posted Dec 07, 2021 - 21:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 21:17 UTC
Update
ShipHero has not received orders from Amazon due to Amazon's Seller Central API being down for the last 4 hours. Once Amazon's Seller Central API comes back online we will automatically start syncing again.

ShipHero’s API and mobile app are both functioning even though app.shiphero.com continues to be intermittently available due to issues with AWS. Users can access the mobile app to ship orders, and the following sites are also available if accessed directly:

* Shipping - https://shipping.shiphero.com/
* Bulk ship - https://shipping.shiphero.com/bulk-ship/?itemsPerPage=10
* Merge orders - https://shipping.shiphero.com/orders/merge/

ShipHero Engineers will continue to stay in touch with AWS as they work to get back online.
Posted Dec 07, 2021 - 20:38 UTC
Update
ShipHero’s API is functioning even though app.shiphero.com continues to be intermittently available due to issues with AWS. Users can access the mobile app to ship orders, and the following sites are also available if accessed directly:

* Shipping - https://shipping.shiphero.com/
* Bulk ship - https://shipping.shiphero.com/bulk-ship/?itemsPerPage=10
* Merge orders - https://shipping.shiphero.com/orders/merge/

ShipHero Engineers will continue to stay in touch with AWS as they work to get back online.
Posted Dec 07, 2021 - 19:54 UTC
Monitoring
We are now recovered but AWS isn't fully confident that we will stay recovered.
Posted Dec 07, 2021 - 18:27 UTC
Update
Unfortunately the partial AWS recovery has reversed.
https://app.shiphero.com/ is no longer accessible and totes are once again clearing very slowly. We anticipate that totes will all be cleared once AWS comes back fully online and no manual interventions will be needed. Please don't take any actions to manually clear totes and wait for AWS to recover and the system to handle clearing totes as usual.
Posted Dec 07, 2021 - 18:19 UTC
Update
https://app.shiphero.com/ is now accessible (with some intermittent 404s), you may need to clear your cache or use incognito.
The totes are clearing faster.
Posted Dec 07, 2021 - 18:06 UTC
Update
We verified that totes are being cleared but it's extremely slow, so right now we're clearing totes that were shipped around 1 hour and 20 minutes ago. So older shipped totes will be usable now. We anticipate that totes being cleared will catch up once AWS comes back fully online.
Posted Dec 07, 2021 - 17:47 UTC
Update
It is possible totes are not clearing. We don't have visibility into this because the AWS console remains down. If totes are not clearing for you we recommend continuing to ship with the totes that you can use and using bulk ship at https://shipping.shiphero.com/bulk-ship/?itemsPerPage=10 and single item batch if you don't have enough totes for multi item batch.
Posted Dec 07, 2021 - 17:03 UTC
Update
app.shiphero.com remains down but you can access the mobile app, you can ship orders, the api is up and you can access many of the pages including
Shipping - https://shipping.shiphero.com/
Bulk ship - https://shipping.shiphero.com/bulk-ship/?itemsPerPage=10
Merge orders - https://shipping.shiphero.com/orders/merge/

We are waiting on AWS to restore the servers for app.shiphero.com
Posted Dec 07, 2021 - 16:53 UTC
Update
AWS appears to be having major issues not specific to us. We're waiting on AWS to restore functionality.
Posted Dec 07, 2021 - 15:54 UTC
Investigating
There is a ShipHero wide issue which seems to be the result of an AWS issue. We are in contact with AWS.
Posted Dec 07, 2021 - 15:44 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, Store Integrations, Label Printing, ShipHero Public API, and ShipHero Ticket Support.