UPS not providing quotes
Incident Report for ShipHero
Resolved
There haven't been any errors recently so we're closing the status and we are continuing to monitor internally.
Posted Nov 25, 2024 - 20:17 UTC
Monitoring
Issue seems to be resolved, we're monitoring.
Posted Nov 25, 2024 - 20:05 UTC
Investigating
UPS is responding with errors on calls. We've contacted our UPS support representative and are awaiting a resolution. We'll update here as we know more.
Posted Nov 25, 2024 - 19:43 UTC
This incident affected: Label Printing.