"Invalid Order" errors
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 21:16 UTC
Identified
ShipHero has identified an issue that is causing 3PLs to get an error while trying to pull up certain order details. Engineers are in the process of fixing the issue. We will keep you informed as this incident proceeds through resolution.
Posted Feb 12, 2021 - 21:10 UTC
This incident affected: ShipHero Dashboard.