Printing & API Services are timing out
Incident Report for ShipHero
Resolved
The issue has been identified services are now working as expected.
Posted 10 days ago. Sep 10, 2019 - 17:41 UTC
Update
We are continuing to investigate this issue.
Posted 10 days ago. Sep 10, 2019 - 17:38 UTC
Investigating
We are currently investigating the cause of the issue.
Posted 10 days ago. Sep 10, 2019 - 17:38 UTC
This incident affected: API & Mobile and Printing.