Issues affecting login

Incident Report for ShipHero

Resolved

Auth0 and AWS say fully resolved.
Posted Dec 15, 2021 - 16:28 UTC

Identified

You may experience issues generating new tokens or refreshing tokens for the Public API.
Existing tokens are unaffected.
Posted Dec 15, 2021 - 16:10 UTC

Investigating

We are investigating an issue affecting Auth0 - our authentication provider. We have switched to a backup provider. If you experience any difficulty logging in, please try again.
Posted Dec 15, 2021 - 15:41 UTC
This incident affected: ShipHero Public API and Miscellaneous Services.