Login error on workstation app
Incident Report for ShipHero
Resolved
Issue is resolved. Thank you for your patience.
Posted May 20, 2023 - 20:33 UTC
Identified
If you are experiencing a log in error on the workstation app, is due to an issue with our authentication software. While we resolve this, please download the ShipHero Packing app so you can keep using your printers to print labels. Follow this steps to do so https://software-help.shiphero.com/hc/en-us/articles/4419362222733-How-to-Use-Troubleshoot-the-Packing-App
Posted May 20, 2023 - 19:41 UTC
This incident affected: Label Printing.