Printing Errors While Shipping
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 18:46 UTC
Identified
The issue has been identified and a resolution is pending.
Posted Oct 31, 2019 - 18:37 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 18:32 UTC
Investigating
We are currently investigating this issue.
Posted Oct 31, 2019 - 18:32 UTC
This incident affected: Label Printing.