Update on Shopify Re-Auth - Shopify is restoring the revoked token
Incident Report for ShipHero
Resolved
Access has been restored, we're syncing for missing data.
Posted Mar 04, 2021 - 01:50 UTC
Monitoring
Shopify is restoring the revoked token, which should be done by 8PM Eastern.
So if you want to re-auth to gain immediate access to Shopify syncing, you can go ahead and do so or you can wait until 8PM and it won't be necessary.
We'll be running cleanups overnight, no data will be lost.
Thank you for your patience. We'll post another status once the issue is fully resolved.
Posted Mar 03, 2021 - 22:41 UTC
This incident affected: Store Integrations.