Asendia Labels Not Printing
Incident Report for ShipHero
Resolved
The issue seems to have been resolved.
Posted about 2 months ago. May 23, 2019 - 13:29 UTC
Identified
Asendia need to resolve an issue on their server (disk full!) - we've let them know and will update our status once we see the issue resolved.
Posted about 2 months ago. May 23, 2019 - 13:21 UTC
This incident affected: Third Party Services.